IPB

Welcome Guest ( Log In | Register )

 Forum Rules 
 
Reply to this topicStart new topic
> User Photos
Greeneyes
post Dec 6 2004, 09:11 PM
Post #1


The Key of Joy is disobedience.
************

Group: Established Members
Posts: 2,093
Joined: 4-May 04
From: The UK of GB and NI.
Member No.: 1,102
Gender: Male



When looking through the members list at user photos, I found that on a lot of them, the little Javascript window will pop up, try to load a picture, then just say 'user photo'. I'm using Firefox, but snoo says it does it for IE as well. Any reason for this? (Assuming it isn't just a load of URLs that no longer exist)


--------------------
Waiting for a superhero intervention
Go to the top of the page
 
+Quote Post
exceptional1709
post Dec 6 2004, 10:11 PM
Post #2


Incapable of normal thought
**********

Group: Established Members
Posts: 927
Joined: 6-October 04
Member No.: 1,344
Gender: Female



I'm using Firefox, and I don't know about your problem but yesterday I wondered why I couldn't see anyone's avatars and I realised it was because my browser was set to "load images for the originating website only". When I unchecked this, I could see them all again. Maybe your problem is similar to mine?


--------------------
Official Beanbag-monger for TRIBE WYVERN (Visit us here!)
VOTE MR SB FOR FAVOURITE ANIMATION! (Go here to vote!)
--OBEY--OBEY--OBEY--OBEY--OBEY--OBEY--OBEY--OBEY--OBEY--OBEY--OBEY--OBEY--
Proud owner of a Violet Scuttler from the Tribe Wyvern lab. Not for rental or resale.
Mata loves us, this we know. Because the forums tell us so. All our souls to him belong. We are weak but he is strong
Always read the small print. You never know what it might say. You're leaving your brain open to subliminal messages. Being paranoid is good.
Go to the top of the page
 
+Quote Post
Mata
post Dec 7 2004, 10:46 AM
Post #3


'Trouble Down Pit' now online!
***************

Group: Admin
Posts: 10,206
Joined: 22-February 03
From: Southern UK
Member No.: 1
Gender: Male



No idea, but it does sound rather like something on your machine is blocking the images, as Exceptional suggests. It could you've got a firewall setting in common, but having had a look through at some of them it seems to be that the problem is basically that the photos aren't there anymore.

If you bring up the source code for the pages where the pictures should be (in Firefox you right click then 'view page source') and then scroll through the code you should find where my site has been told that the image is. If you copy and paste this into your browser address bar you'll be able to see if the image is still there or not. The ones that have the problem that you describe are probably not there anymore, that's what I've found anyway.


--------------------
Trouble Down Pit: Still updated every Monday and Friday
The Matazone Games blog
The Matazone Shop The Matazone Blog
The Matazone Corset Shop: Snobz corsets at 10% off their recommended price!
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 24th October 2017 - 09:23 AM
Use these links if you're going to shop at Amazon and a percentage of what you spend goes towards helping this site!