IPB

Welcome Guest ( Log In | Register )

 Forum Rules 
 
Reply to this topicStart new topic
> I Need Help Putting A Image On My Siggy, ergg
Oni Usagi
post Jun 24 2003, 05:43 PM
Post #1


I could have written a short novel by this point
************

Group: Established Members
Posts: 1,285
Joined: 9-April 03
Member No.: 240
Gender: Secret



Well, for some reason I can't add an image to my sig, from my geocities webpage. It doesn't show up for me.
I thought I knew how to do it, but it's not working.
Is it because it's on a geocities webpage? Or am I maybe doing something wrong?
Tell me if you think you know. Or if you can see it.
Go to the top of the page
 
+Quote Post
Phyllis
post Jun 24 2003, 06:21 PM
Post #2


Candbrush Threepwood
*************

Group: Established Members
Posts: 5,399
Joined: 28-May 03
From: Derby
Member No.: 345
Gender: Female



geocities doesn't allow linking of images.

go to http://www.webpost.net and upload it there (ya gotta click on login to register)....then it should work.


--------------------
I love you in a way that is mystical and eternal and illegal in 20 states.
Go to the top of the page
 
+Quote Post
LoLo
post Jun 25 2003, 07:29 PM
Post #3


Kiefer > Jason
**************

Group: Admin
Posts: 9,704
Joined: 26-February 03
From: UK
Member No.: 51
Gender: Female



QUOTE (Oni Usagi @ Jun 24 2003, 10:43 AM)
Well, for some reason I can't add an image to my sig, from my geocities webpage. It doesn't show up for me.
I thought I knew how to do it, but it's not working.
Is it because it's on a geocities webpage? Or am I maybe doing something wrong?
Tell me if you think you know. Or if you can see it.

I just looked at the properties so I could see that tag and that is cool!


--------------------


Being Pimped By Aries Since 2003
Go to the top of the page
 
+Quote Post
Oni Usagi
post Jun 27 2003, 01:06 AM
Post #4


I could have written a short novel by this point
************

Group: Established Members
Posts: 1,285
Joined: 9-April 03
Member No.: 240
Gender: Secret



QUOTE (candice @ Jun 24 2003, 02:21 PM)
geocities doesn't allow linking of images.

go to http://www.webpost.net and upload it there (ya gotta click on login to register)....then it should work.

It wouldn't let me create an account, it said I already had one.
Maybe it's just the computer I'm on. I'll just use the one I have until I can get one to work.
Go to the top of the page
 
+Quote Post
Phyllis
post Jun 27 2003, 01:13 AM
Post #5


Candbrush Threepwood
*************

Group: Established Members
Posts: 5,399
Joined: 28-May 03
From: Derby
Member No.: 345
Gender: Female



hrm that's weird.

webpost allows you to have multiple accounts. i have at least five, all signed up on the same computer, lol.

if you like, i'll create an account for you and PM you the account name and password...


--------------------
I love you in a way that is mystical and eternal and illegal in 20 states.
Go to the top of the page
 
+Quote Post
kidvicious2punk
post Jul 2 2003, 09:55 PM
Post #6


word
************

Group: Established Members
Posts: 3,699
Joined: 5-June 03
Member No.: 359
Gender: Secret



i cant add this pic to me sig..it keeps saying the link is invalid....

http://www.webpost.net/ki/kidvicious2punk/...mGroup.gif.html
heres the link i entered in


--------------------
salviadivinorum.
Go to the top of the page
 
+Quote Post
kidvicious2punk
post Jul 2 2003, 10:06 PM
Post #7


word
************

Group: Established Members
Posts: 3,699
Joined: 5-June 03
Member No.: 359
Gender: Secret



nvm i fixed it i tried uploadin it again and it worked


--------------------
salviadivinorum.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



Lo-Fi Version Time is now: 17th October 2017 - 11:50 AM
Use these links if you're going to shop at Amazon and a percentage of what you spend goes towards helping this site!