Help - Search - Members - Calendar
Full Version: Wireless fun
The Other Side forums - suitable for mature readers! > The Other Side forums > Tips and tricks
Sir Psycho Sexy
So, I got the new wireless router this morning and I got my PCI thingy too, I've just spent the morning persuading my uncles laptop that it is in fact connected to the network and the internet (something to do with dail-up connections for some reason) and I came back to mine, which was working all nicely to find that it wasn't connected any longer and it was convinced that there wasn't anything there to connect to...even though it quite blatantly was and it was getting around 60% signal strength. Any suggestions? For the record it's a Belkin 54g router and I have a Belkin 802.11g in my box and I had to use the manual configuaration because my current version of Windows doesn't seem to know what the WPA-PSK encryption is, would that make any odds.

Still, I did it in less time than the moron in PC World took to do his....then again...he said (quite proudly) that it took him five hours to do his, so the bar was pretty low tongue.gif
Veeeeeeery easy first suggestion: make sure you don't have the same fixed IP assigned to both comps. This would explain it. Might not though.

Also, it makes sense to think that if your router is requesting a certain encyption that your wireless-card-in-comp doesnt know, then it might not work. It should not work. Let's hope it doesnt work, in fact. You might consider using the other encryption (WEP?) that your card prolly does know.

If that fails, wait for Moop and DI to answer. That's what I'd do.
Sir Psycho Sexy
no no, the card knows WPA, it's my comp that doesn't, i'm getting a reasonable connection and it's not stopping the internet's just a pain really...
Mr Fuzzy
What version of Windows are you using, is it up to date, and are you using Windows interface for setting it up, or the Belkin app which came with the card?
So as I reread, do I understand that you have internet on both comps? And the problem is that the comps don't see eachother? Is there a third comp? Have you programmed 2 of them to speak Swedish, and not told the third? Do any or all of them have IPs set? And subnet masks? Do they not? If not, have you told the router to enable its DHCP thingy?
Sir Psycho Sexy
As it stands, I have there are two comps and a lappy running off the router, the first compy is running Windows 98 SE but it's connected to the router via a cable so that's not a problem. My computer is running Windows XP with SP1. I set it up with the Belkin app that came with it because I set the router up to use WPA-PSK encryption and apparently that wasn't put into XP til SP2 which I don't have and am a little warey of dowloading for various reasons...though I have run windows update before. The lappy is set up using Windows because...well that's the only way it does it, it can get 'Excellent' signal strength downstairs where my comp's barely 5 metres away and it varies wildly between 'Low' and 'Very Good'.

The only settings I've changed for the router are for the encryption because, dammit, I don't want people stealing the internet from me! tongue.gif

Additionally, the signal cuts out when left idle for a while, I'm guessing that's a feature of the router, thing is, when I come back, the net will reconnect with a little persuasion, but things like MSN or firefox don't seem to recognise the connection to the net.

Edit: It's just come to my attention that there's an unsecured wireless network using the same router (it's SSID is belkin 54g) and it's using channel 11....would they interfere with each other?
Mr Fuzzy
You do certainly want to switch to another channel. Within the setup pages for the router there is more than likely a site survey function. Use that to see what the router sees in the area.

As for your connection strength, that can take a little fiddling about. When my parents computer was in the same room as my access point it actually had a better, more reliable, signal with the aerial from it's wireless card removed.

Take a look at Windows update, and see if you can find the update for WPA-PSK. If I recall correctly it did appear as a separate item before SP2 was released, so you should be able to get that in place.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.