Help - Search - Members - Calendar
Full Version: Rarr! First Thread!
The Other Side forums - suitable for mature readers! > The Other Side forums > Tips and tricks
DarkInferno
Throwing together a server over in the states through ssh.... Can't seem to get a outgoing connection from it thou... well thats not strictly true... it seems to connect to random odd things... and almost nothing on port 80..

gonna try changing the nameservers in a few but i was just wondering If anybodu had any ideas

Oh and this is t6he first techie post ohmy.gifD
DarkInferno
fixed it... swapped out the nameservers to some nice uk business ones and it works a treat now smile.gif
Pab
Mate .. do us a favour and tell us WTF you are talking about!??!?! ...

You control a server in the states and its throwing out wierd responses? like what? .. hardly any on prot 80? this is the http port ... what is it talking about then?

Business name servers? .. there are other kinds?

Give us a schooling, dude .. you know you want to ... ph34r.gif
Mr Fuzzy
Patricularly about nameservers. Nasty little things they are.
DarkInferno
Home ISP's have nameservers... hell you can run your own nameserver just grab a copy of bind... (infact I do run my own but its not as fast as the 2 that provide bt and zen. (the ones I have used))

it is the http port..

I tried to access google through lynx... no joy... checked it wasn'[t lynx at fault by pinging one of my own dns's... worked... tried with google... didn't work... so i concluded it was the nameserevr that was only rarely giving responces...

there was a bit more to it but you get the idea.
This is a "lo-fi" version of our main content. To view the full version with more information, formatting and images, please click here.